Connection Initiation May Fail
Incident Report for Perimeter 81
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 22:49 UTC
Update
AWS services are now operational. We will continue to closely monitor the situation to ensure system services remain uninterrupted.
Posted Jun 13, 2023 - 21:36 UTC
Monitoring
The affected AWS services are now showing consistent signs of recovery. We are diligently monitoring the situation as we strive towards complete recovery of all services.
Posted Jun 13, 2023 - 20:58 UTC
Update
We are continuously monitoring the platform and working to address further impact.
Posted Jun 13, 2023 - 20:19 UTC
Identified
Due to a global issue in AWS, we are getting reports that some users may witness issues initiating a connection with the network.
We are monitoring the platform and working to resolve further impact
Posted Jun 13, 2023 - 19:45 UTC
This incident affected: Infrastructure Services (Networking and Routing, Infrastructure Provisioning) and User Interfaces (Zero-Trust Applications).