Dubai Data Center Degraded Performance
Incident Report for Perimeter 81
Resolved
The incident has been resolved.
Posted Mar 28, 2024 - 22:25 UTC
Investigating
We have identified errors with our Dubai data center that may cause degraded performance with Gateways in that region.
We are working with the relevant provider to resolve the issue ASAP.
Posted Mar 28, 2024 - 21:23 UTC
This incident affected: EMEA Regions (Dubai).