Some users may experience connectivity issues with third party provider gateways
Incident Report for Perimeter 81
Resolved
This incident has been resolved.
Posted May 25, 2023 - 20:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2023 - 19:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2023 - 19:00 UTC
Update
We are continuing to investigate this issue.
Posted May 25, 2023 - 18:27 UTC
Investigating
We have identified an issue with our 3rd party gateway provider that affects the ability to connect, create, and modify gateways hosted in 3rd party regions.
We are working with the service provider to resolve the issue ASAP.
Posted May 25, 2023 - 18:13 UTC
This incident affected: NA Regions (Atlanta, Chicago 2, Los Angeles 2, Miami, New Jersey, Seattle), Infrastructure Services (Networking and Routing, Infrastructure Provisioning), APAC Regions (Bangalore 2, Melbourne, New Delhi, Sydney 1, Tokyo 1), User Interfaces (Zero-Trust Applications), and EMEA Regions (Johannesburg, Paris).