Chicago - Networking issues were identified

Incident Report for Perimeter 81

Resolved

Issue is resolved
Posted May 21, 2023 - 15:11 UTC

Identified

We have identified a networking issue in the Chicago region.
Our team is working to resolve it ASAP.
As a result, intermittent connectivity issues may be witnessed in Chicago gateways
Posted May 21, 2023 - 14:38 UTC