London-1 Data Center Degraded Performance
Incident Report for Perimeter 81
Resolved
Due to a routing issue with one subnet in the datacenter, some gateways experienced intermittent connectivity issue. Issue is resolved.
Posted May 15, 2023 - 12:57 UTC
Investigating
We have identified errors with our London-1 data center that may cause degraded performance with Gateways in that region.
We are working with the relevant provider to resolve the issue ASAP.
Posted May 15, 2023 - 09:23 UTC
This incident affected: EMEA Regions (London 1).