Intermittent Connectivity issues in London-2, Frankfurt-2, Paris & Amsterdam
Incident Report for Perimeter 81
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 14:42 UTC
Monitoring
Error counts are dropping, and gateways are staying operational
We keep monitoring the status with our provider
Posted Jun 21, 2023 - 14:32 UTC
Update
Frankfurt-2 is also affected
Posted Jun 21, 2023 - 14:09 UTC
Investigating
We have identified issues originated by our 3rd party vendor in London-2, Paris & Amsterdam.
As a result, intermittent connectivity issues may be witnessed with gateways in those regions.
Posted Jun 21, 2023 - 14:04 UTC
This incident affected: EMEA Regions (Amsterdam, London 2, Paris).